HomeCloud "Troubleshooting!" and poor support

[ 2369 View / 3 Reply ]

Hello,

I'm posting new thread to directly address my issue with ASUS homecloud. After many re-installs of HomeCloud Server, uninstalling Microsoft Server 2008, and contacting ASUS HomeCloud support multiple times, both over email and through the bug report in the client, I still am receiving the same error in the WebStorage client: after I have set up ASUS HomeCloud and webstorage on my 1.5 TB bulk storage drive with the name of "KR0N0S", the Client displays KR0N0S with a red dot next to it, and a red rounded rectangle containing a hazard triangle and the word Troubleshooting (as shown in the attached screenshot).  When I click this section, the client appears to stutter and refresh, with nothing apparently happening. Please, if there is any solution, I would love a response. This program, as many in this forum have pointed out, was a large part of the reason I selected the ASUS motherboard. It would be incredibly disappointing to be unable to use this software, as I deeply love all of  my other ASUS products. 

Thank you for your time

[img]https://www.dropbox.com/s/o9jnj380ziyzaqv/2016-05-23%2022_53_01-.png[/img]?dl=0
TOP

Hello~ calvertpf ~ thank you for having us informed. To sort out the problem, please provide us the following info:

1. Operational steps 2. Screenshot of error messages3. The failure time (GMT+8) 4.O/S, and the version of app 5. The device model.

Please email to contact@asuswebstorage.com and we’ll reply to you as soon as we receive your letter.
TOP

Hi there I am having the same problem receiving same error in the WebStorage client: after I have set up ASUS HomeCloud and webstorage on my Asus  x99 board the Client displays a red dot next to it, and a red rounded rectangle containing a hazard triangle and the word Troubleshooting
TOP

Is there a solution to the above error
TOP