linux install

[ 4908 View / 4 Reply ]

Trying to install ASUSWebStorage.deb has failed because of missing independices and defective cache.
I am working with Mint Linux 64 bits.

Has anyone a suggestion for this problem?
TOP

Reply 1# pevamo600 's post

Hi  pevamo600 !
Thank you for your message.
We feel regret to let you understand that Linux system requirement: Ubuntu 10.04 (x86).

Therefore, if you used Ubuntu 10.04 + version (in your case Mint Linux 64bits), then the process of installation would be failed.

Deep apology of any inconvenience this matter would cause you.

If there is any further question, please feel free to contact us (contact@asuswebstorage.com)

Thank you for your patience and understanding.
TOP

I cannot install using Ubuntu 14.04 LTS 64-bit
When do you plan to support 64-bit Linux?
TOP

Hi olavgullaksen!

we feel regret to let you understand that we do not support Ubuntu 14.04 LTS 64-bit at present. However, we care very much regarding your request, and we will refer your voice to Product Dep. as user's feedback and will keep collecting similar voices in order to affect the direction of our product.

Thank you for willing to share your precious idea with us! Should you have any further questions, please feel free to let us know (email to contact@asuswebstorage.com). Thank you.
TOP

Support for 10.x should be obsolete, because that is version of Linux that was released in 2010... Version of Linux released now, for example would be Ubuntu 16.x, so support for this version would be something you would need to get work on...  If you make support for Ubuntu, you would actually make support for all of Debian system, which would be killing three bugs with one swing (or something like that).

If you can't do it yourself then open source your drivers, so that someone can do it for you... Even giving just the sources would help (in most cases), so that users could compile files by themselves...

Since I bought one of your computer, and I got access to Web Storage I wanted to use it, but now I can't since it doesn't work on any of linuxes I use.
TOP