Mobile app not working

[ 3392 View / 1 Reply ]

We have a ASUS 7¨tablette which comes with Asus Webstorage as a standard app from Google Play. Today I went pageback from the webstorage area to the main screen "Asus Webstorage" and then couldn't do anything.. eventually I uninstalled the update and tried again - still the same. The main screen is there but no way to enter. So I updated. Then when trying to open Webstorage, it said "Webstorage has stopped". A few uninstalls, re-updates later, it's still not working. How do we get this app completely renewed?
TOP

Reply 1# info 's post

Hello! To clarify your problem, please provide us the folliwng info and email to contact@asuswebstorage.com

1. Please provide us the device model name, and the version number of the WebStorage app, and the Android version.
2. Please take the screenshot of the error message (Webstorage has stopped)
3. The failure time (GMT+8)
4. Please describe your operation steps

Once we receive your reply, our support team will help you to resolve the problem. Your patience is very much appreciated.
TOP